Межсайтовый скриптинг в Zeroboard

Дата публикации:
15.03.2006
Дата изменения:
19.02.2009
Всего просмотров:
3626
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zeroboard 4.x
Уязвимые версии: Zeroboard 4.1 pl 7 от 2005-04-04 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в полях memo subject, user email address и user homepage. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: zb.cmsn.net

Решение: Установите исправленную версию с сайта производителя.

Ссылки: zeroboard IP session bypass XSS vulnerability

или введите имя

CAPTCHA