Переполнение буфера в LISTSERV

Дата публикации:
09.03.2006
Всего просмотров:
1382
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LISTSERV 14.x
Уязвимые версии: LISTSERV 14.3 и 14.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из—за неизвестной ошибки при проверке границ в сценарии WA CGI. Удаленный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе. Подробности уязвимости не сообщаются.

URL производителя: www.lsoft.com

Решение: Установите последнюю версию (14.5) с сайта производителя.

Ссылки: Critical Risk Vulnerability in L-Soft Listserv

или введите имя

CAPTCHA