SQL-инъекция в Wordpress

Дата публикации:
07.03.2006
Дата изменения:
17.10.2006
Всего просмотров:
2412
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Wordpress 1.x
Уязвимые версии: Wordpress 1.5.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в HTTP заголовке "User-Agent". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: wordpress.org

Решение: Установите последнюю версию (2.0) с сайта производителя.

Источник:

Ссылки: WordPress: SQL injection vulnerability

или введите имя

CAPTCHA