Межсайтовый скриптинг в bitweaver

Дата публикации:
07.03.2006
Всего просмотров:
1219
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
bitweaver 1.x
Уязвимые версии: bitweaver 1.2.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "title" во время редактирования добавленной статьи и добавления комментария. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Пример/Эксплоит: см. источник сообщения.

URL производителя: www.pmachine.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Bitweaver CMS 1.2.1 User Comment Title Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA