Межсайтовый скриптинг и PHP-инклюдинг в PeHePe Membership Management System

Дата публикации:
06.03.2006
Всего просмотров:
851
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1022
CVE-2006-1021
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PeHePe Uyelik Sistemi 3.x
Уязвимые версии: PeHePe Uyelik Sistemi 3.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и выполнить произвольный PHP сценарий на целевой системе..

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "kuladi" в сценарии sol_menu.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/sol_menu.php?kuladi=[code]

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "uye_klasor" в сценарии sol_menu.php. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/sol_menu.php?uye_klasor=[file]&misafir[]=UYE_SEVIYE

URL производителя: www.pehepe.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: PEHEPE Membership Management System Multiple Vulnerabilities

или введите имя

CAPTCHA