Межсайтовый скриптинг в iCal

Дата публикации:
27.02.2006
Всего просмотров:
1201
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
iCal 3.x
Уязвимые версии: iCal 3.10, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "Calendar Text" при добавлении нового события. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.brownbearsw.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA