Межсайтовый скриптинг в Calcium

Дата публикации:
27.02.2006
Дата изменения:
30.05.2008
Всего просмотров:
1175
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Calcium 3.x
Уязвимые версии: Calcium 3.10.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "EventText" при добавлении нового события. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.brownbearsw.com/calcium/WhatIsIt.html

Решение: Отключите опцию "HTML in Events" в меню администратора "Display Settings".

или введите имя

CAPTCHA