Выполнение произвольного кода в PHPLIB

Дата публикации:
27.02.2006
Всего просмотров:
986
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-0887
CVE-2006-2826
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHPLIB 7.x
Уязвимые версии: PHPLIB 7.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать уязвимую систему.

Подробности уязвимости не сообщаются.

URL производителя: phplib.sourceforge.net

Решение: Установите последнюю версию (7.4a) с сайта производителя.

или введите имя

CAPTCHA