Повышение привилегий в Visnetic AntiVirus плагине для MailServer

Дата публикации:
24.02.2006
Всего просмотров:
1571
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Visnetic AntiVirus Plug-in for MailServer 4.x
Уязвимые версии: Visnetic AntiVirus Plug-in for MailServer 4.6.0.4 и 4.6.1.1

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что Visnetic AntiVirus Plug-in (DKAVUpSch.exe) не сбрасывает свои привилегии перед вызовом других приложений. Локальный пользователь может запустить произвольные приложения с привилегиями SYSTEM на системе.

URL производителя: www.deerfield.com/products/visnetic-mailserver/antivirus/

Решение: Установите последнюю версию (4.6.1.2) с сайта производителя.

Источник:

Ссылки: Visnetic AntiVirus Plug-in for MailServer Privilege Escalation

или введите имя

CAPTCHA