Межсайтовый скриптинг в Siteframe

Дата публикации:
24.02.2006
Всего просмотров:
775
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Siteframe 5.x
Уязвимые версии: Siteframe 5.0.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" сценария "search.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Пример/Эксплоит: см. источник сообщения.

URL производителя: siteframe.org

Решение: Установите последнюю версию (5.0.2) с сайта производителя.

Источник:

Ссылки: Siteframe Beaumont 5.0.1a <== Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA