Межсайтовый скриптинг в PHP-Fusion

Дата публикации:
23.02.2006
Дата изменения:
17.10.2006
Всего просмотров:
1599
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Fusion 4.x
PHP-Fusion 5.x
PHP-Fusion 6.x
Уязвимые версии: PHP-Fusion 6.00.303, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "shout_name" в сценарии "shoutbox_panel.php" и некоторых полях в сценарии "comments_include.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/php-fusion/

Решение: Установите последнюю версию (6.00.304) с сайта производителя.

Источник:

Ссылки: Couple of minor fixes in PHP-Fusion

или введите имя

CAPTCHA