Отказ в обслуживании в Apache Libapreq2

Дата публикации:
21.02.2006
Дата изменения:
29.03.2008
Всего просмотров:
1252
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Libapreq2 2.x
Уязвимые версии: Apache Libapreq2 версии до 2.07

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует при обработке входных данных в функциях "apreq_parse_headers()" и "apreq_parse_urlencoded()". Удаленный пользователь может аварийно завершить работу приложения.

URL производителя: httpd.apache.org/apreq/

Решение: Установите последнюю версию (2.07) с сайта производителя.

Ссылки: Changes with libapreq2-2.07

или введите имя

CAPTCHA