Уязвимость форматной строки в PunkBuster

Дата публикации:
21.02.2006
Всего просмотров:
1443
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PunkBuster 1.x
Уязвимые версии: PunkBuster 1.180 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость форматной строки существует во время отключения клиента с некорректным значением cvars. Удаленный пользователь может с помощью специально сформированного значения cvars вызвать отказ в обслуживании приложения или выполнить произвольный код на целевой системе.

Пример/Эксплоит: см. источник сообщения.

URL производителя: www.punkbuster.com

Решение: Установите исправление с сайта производителя.

Источник:

Ссылки: PunkBuster Cvars Monitoring Format String Vulnerability

или введите имя

CAPTCHA