Межсайтовый скриптинг в SmE GB Host / Blog Host

Дата публикации:
17.02.2006
Всего просмотров:
924
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SmE GB Host 1.x
SmE Blog Host
Уязвимые версии:
SmE GB Host 1.21
SmE Blog Host

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в BBcode теге "url". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Подробности уязвимости не разглашаются.

URL производителя: www.scriptme.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA