Межсайтовый скриптинг в Papoo

Дата публикации:
07.02.2006
Дата изменения:
07.02.2006
Всего просмотров:
1218
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Papoo 2.x
Уязвимые версии: Papoo 2.1.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле username перед сохранением данных в профиль пользователя во время регистрации. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.papoo.de

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA