Отказ в обслуживании в MediaWiki

Дата публикации:
07.02.2006
Всего просмотров:
1423
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MediaWiki 1.x
Уязвимые версии: MediaWiki 1.4.x - 1.4.14, 1.5.x - 1.5.6

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует при обработке форматирования редактируемого комментария. Удаленный пользователь может вызвать зацикливание сценария и заставить PHP потребить все доступные ресурсы на системе.

URL производителя: wikipedia.sourceforge.net

Решение: Установите последнюю версию (1.1.14 или 1.5.6) с сайта производителя.

Источник:

Ссылки: MediaWiki Edit Comment Formatting Denial of Service

или введите имя

CAPTCHA