Переполнение буфера в Kinesphere eXchange POP3

Дата публикации:
06.02.2006
Дата изменения:
17.10.2006
Всего просмотров:
1622
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kinesphere eXchange POP3 5.x
Уязвимые версии: Kinesphere eXchange POP3 5.0 build 050203, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки при обработке SMTP соединений. Удаленный пользователь может вызвать переполнение буфера с помощью специально сформированного заголовка "RCPT TO:" длиной более 4112 байт и выполнить произвольный код на целевой системе.

Пример/Эксплоит:
eXchange POP3 5.0.050203 (rcpt to) Remote Buffer Overflow Exploit

URL производителя: www.exchangepop3.com

Решение: Установите последнюю версию (5.0 build 050203) с сайта производителя.

Источник:

Ссылки: Exchangepop3 rcpt buffer overflow vulnerability

или введите имя

CAPTCHA