Межсайтовый скриптинг в cPanel

Дата публикации:
06.02.2006
Дата изменения:
16.10.2006
Всего просмотров:
1633
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-0763
CVE-2006-0533
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
cPanel 10.x
Уязвимые версии: cPanel 10.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "numdays" сценария "webmailaging.cgi". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[victim]:2095/webmailaging.cgi?numdays=[code]&ageaction=change

URL производителя: www.cpanel.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA