Межсайтовый скриптинг в Cerberus Helpdesk

Дата публикации:
02.02.2006
Всего просмотров:
1578
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cerberus Helpdesk 2.x
Уязвимые версии: Cerberus Helpdesk 2.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "contact_search" сценария "clients.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://victim/modules/Search/results.php?query=%3CIMG+SRC
%3Djavascript%3Aalert%28String.fromCharCode%2888%2C83%2C83%29%29%3E

URL производителя: www.cerberusweb.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Cerberus Helpdesk vulnerable to XSS

или введите имя

CAPTCHA