Межсайтовый скриптинг в BrowserCRM

Дата публикации:
02.02.2006
Всего просмотров:
1068
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BrowserCRM
Уязвимые версии: BrowserCRM

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "query" сценария "modules/Search/results.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://victim/modules/Search/results.php?query=%3CIMG+SRC
%3Djavascript%3Aalert%28String.fromCharCode%2888%2C83%2C83%29%29%3E

URL производителя: www.browsercrm.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: BrowserCRM vulnerable for XSS

или введите имя

CAPTCHA