Межсайтовый скриптинг в sPaiz-Nuke

Дата публикации:
02.02.2006
Дата изменения:
17.10.2006
Всего просмотров:
2071
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
sPaiz-Nuke
Уязвимые версии: sPaiz-Nuke

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "query" сценария "modules.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[victim]/modules.php?name=Articles&file=search&query=[code]&type=articles&type=comments

URL производителя: www.spaiz-nuke.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: sPaiz-Nuke Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA