Межсайтовый скриптинг в Phpclanwebsite

Дата публикации:
24.01.2006
Дата изменения:
24.03.2009
Всего просмотров:
1242
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Phpclanwebsite 1.x
Уязвимые версии: Phpclanwebsite 1.23.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в BBcode теге "img". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

[img]javascript:[code][/img]

URL производителя: www.phpclanwebsite.com

Решение: Установите последнюю версию с сайта производителя.

Источник:

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Phpclanwebsite BBCode IMG Tag XSS Vulnerability

или введите имя

CAPTCHA