Межсайтовый скриптинг в Netrix X-Site Manager

Дата публикации:
24.01.2006
Всего просмотров:
1218
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Netrix X-Site Manager
Уязвимые версии: Netrix X-Site Manager

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "product_id" в сценарии "product_details.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.netrix.ltd.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Netrix X-Site Manager "product_id" Parameter Cross-Site Scripting

или введите имя

CAPTCHA