Межсайтовый скриптинг в Gallery

Дата публикации:
23.01.2006
Всего просмотров:
1267
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gallery 1.x
Уязвимые версии: Gallery 1.5.2-RC2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки полного имени пользователя. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: gallery.menalto.com

Решение: Установите последнюю версию (1.5.2) с сайта производителя.

Источник:

Ссылки: Gallery Fullname Script Insertion Vulnerability

или введите имя

CAPTCHA