Межсайтовый скриптинг в CaLogic

Дата публикации:
16.01.2006
Дата изменения:
15.05.2008
Всего просмотров:
3984
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CaLogic 1.x
Уязвимые версии: CaLogic 1.2.2

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным на системе.

Уязвимость существует в файловом менеджере из-за недостаточной обработки входных данных в поле title. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Пример/Эксплоит: см. источник сообщения.

URL производителя: www.calogic.de

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: CaLogic Calendars Multiple XSS Vulnerabilities

или введите имя

CAPTCHA