Отказ в обслуживании в PostgreSQL

Дата публикации:
13.01.2006
Дата изменения:
17.10.2006
Всего просмотров:
2384
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-0105
CVE-2006-0591
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL 8.x
Уязвимые версии: PostgreSQL 8.0.0 - 8.0.5 и 8.1.0 - 8.1.1 только для Windows платформ

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке большого количества одновременных соединений. Удаленный пользователь может с помощью большого количества соединений аварийно завершить работу процесса postmaster. Для возобновления работоспособности, уязвимый сервис необходимо перезапустить.

URL производителя: www.postgresql.org

Решение: Установите последнюю версию (8.0.6 или 8.1.2) с сайта производителя.

Источник:

Ссылки: CRITICAL RELEASE: Minor Releases to Fix DoS Vulnerability

или введите имя

CAPTCHA