Межсайтовый скриптинг и раскрытие данных в Joomla!

Дата публикации:
12.01.2006
Дата изменения:
12.01.2006
Всего просмотров:
2599
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla! 1.0.5 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным.

1. Уязвимость существует из-за того, что программное обеспечение позволяет злоумышленнику получить доступ к vCard других пользователей с помощью специально сформированного URL.

2. Joomla! использует уязвимую версию TinyMCE.

URL производителя: www.joomla.org

Решение: Установите исправление с сайта производителя, доступное по CVS. Более подробная информация об исправлениях доступна по адресу:
http://joomlaforum.ru/index.php/board,53.0.html

Источник:

Ссылки: Joomla Security hole with Vcard hide function and temporary fix

или введите имя

CAPTCHA