Отказ в обслуживании в Apache 2 mod_ssl

Дата публикации:
09.01.2006
Дата изменения:
29.03.2008
Всего просмотров:
2483
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 2.0.x
Уязвимые версии: Apache 2.0.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки разыменования нулевого указателя в mod_ssl. Удаленный пользователь может с помощью специально сформированного запроса вызвать отказ в обслуживании Web севера. Удачная эксплуатация уязвимости возможна при использовании модуля Multi-Processing Module (MPM), виртуального SSL хостинга и стандартного документа, сообщающего об ошибке 400.

URL производителя: apache.org

Решение: Установите последнюю версию 2.0.58 с сайта производителя.

Ссылки: Apache 2 mod_ssl Denial of Service Vulnerability

или введите имя

CAPTCHA