Межсайтовый скриптинг в @Card ME PHP

Дата публикации:
06.01.2006
Дата изменения:
17.10.2006
Всего просмотров:
1876
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
@Card ME PHP
Уязвимые версии: @Card ME PHP

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat" сценария "index.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: cgi2k.com/ecardme_info.shtml

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: @Card ME PHP "cat" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA