Повышение привилегий в Gentoo pinentry

Дата публикации:
06.01.2006
Всего просмотров:
1920
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что в процессе инсталляции pinentry ebuild устанавливает небезопасные привилегии на исполняемые файлы pinentry. Локальный пользователь может просмотреть произвольные файлы на системе с установленным GID 0.

URL производителя: gentoo.org

Решение: Установите исправление app-crypt/pinentry-0.7.2-r2, или боле новую версию с сайта производителя.

Источник:

Ссылки: pinentry: Local privilege escalation

или введите имя

CAPTCHA