Межсайтовый скриптинг в Next Generation Image Gallery

Дата публикации:
06.01.2006
Всего просмотров:
1762
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Next Generation Image Gallery 0.x
Уязвимые версии: Next Generation Image Gallery 0.0.1 (Lite Edition).

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" сценария "index.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Next Generation Image Gallery "page" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA