Межсайтовый скриптинг в Open-Xchange

Дата публикации:
05.01.2006
Всего просмотров:
1867
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Open-Xchange 0.x
Уязвимые версии: Open-Xchange 0.8.1-6 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных HTML вложениях. Удаленный пользователь может с помощью специально сформированного HTML вложения выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.open-xchange.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Open-Xchange Webmail HTML Attachment Script Insertion Vulnerability

или введите имя

CAPTCHA