Межсайтовый скриптинг в Discus

Дата публикации:
05.01.2006
Всего просмотров:
1757
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Discus Freeware 3.x
Discus Professional 3.x
Уязвимые версии:
Discus Freeware 3.10.5
Discus Professional 3.10.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным.

Уязвимости существуют из-за недостаточной обработки входных данных в URL на странице сообщения об ошибке. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.discusware.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Discus Error Message Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA