Межсайтовый скриптинг в phpBB

Дата публикации:
04.01.2006
Дата изменения:
17.10.2006
Всего просмотров:
4524
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpBB 2.x
Уязвимые версии: phpBB 2.0.18, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует при обработке входных данных в BB теге "url". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpbb.com

Решение: Установите последнюю версию (2.0.19) с сайта производителя.

Источник:

Ссылки: phpbb2.0.19 fixes security issues

или введите имя

CAPTCHA