Межсайтовый скриптинг и раскрытие данных в TinyMCE

Дата публикации:
31.12.2005
Дата изменения:
17.10.2006
Всего просмотров:
4124
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: TinyMCE 1.0.5 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным.

Уязвимости существуют из-за недостаточной обработки входных данных в различных параметрах. Удаленный пользователь может просмотреть содержимое произвольных файлов на системе и выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: tinymce.moxiecode.com

Решение: Установите последнюю версию (1.0.6) с сайта производителя.

Источник:

Ссылки: TinyMCE Compressor Vulnerabilities

или введите имя

CAPTCHA