SQL-инъекция в PHPSurveyor

Дата публикации:
29.12.2005
Дата изменения:
17.10.2006
Всего просмотров:
1978
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHPSurveyor 0.x
Уязвимые версии: PHPSurveyor 0.99

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sid". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.phpsurveyor.org

Решение: Установите последнюю версию (0.991) с сайта производителя.

Источник:

Ссылки: PHPSurveyor "sid" SQL Injection Vulnerability

или введите имя

CAPTCHA