Межсайтовый скриптинг в ShopEngine

Дата публикации:
27.12.2005
Всего просмотров:
1882
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ShopEngine
Уязвимые версии: ShopEngine

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "EXPS" в сценарии "search.asp". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.shopcentrik.cz

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: ShopEngine "EXPS" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA