SQL-инъекция в phpBB Chatspot

Дата публикации:
27.12.2005
Всего просмотров:
3393
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-4528
CVE-2005-4529
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Chatspot 2.x (модуль к phpBB)
Уязвимые версии: phpBB Chatspot версии до 2.0.0a7.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует при обработке некоторых параметров перед использование их в SQL запросе. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: chatspot.sourceforge.net

Решение: Установите последнюю версию (2.0.0a7) с сайта производителя.

Источник:

Ссылки: phpBB Chatspot Module Two Vulnerabilities

или введите имя

CAPTCHA