Межсайтовый скриптинг в RAMSite R|1 CMS

Дата публикации:
26.12.2005
Всего просмотров:
1822
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
RAMSite R|1 CMS 1.x
Уязвимые версии: RAMSite R|1 CMS 1.0 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных параметре "searchfield" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: ramsiter1.imikalsen.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: RAMSite R|1 CMS XSS vuln.

или введите имя

CAPTCHA