Межсайтовый скриптинг в FarCry CMS

Дата публикации:
26.12.2005
Всего просмотров:
1835
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FarCry Content Management System 3.x
Уязвимые версии: FarCry Content Management System 3.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных параметре "criteria" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: farcry.daemon.com.au

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: FarCry XSS vuln.

или введите имя

CAPTCHA