Межсайтовый скриптинг в AbleDesign ReSearch

Дата публикации:
26.12.2005
Всего просмотров:
1812
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AbleDesign ReSearch 2.x
Уязвимые версии: AbleDesign ReSearch 2.х

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в некоторых полях в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: abledesign.com/programs/

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: AbleDesign ReSearch Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA