Межсайтовый скриптинг в NQcontent

Дата публикации:
24.12.2005
Всего просмотров:
2205
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NQcontent 3.x
Уязвимые версии: NQcontent 3

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "text" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.nqcontent.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: NQcontent V3 XSS vuln.

или введите имя

CAPTCHA