Межсайтовый скриптинг в AbleDesign D-Man

Дата публикации:
24.12.2005
Всего просмотров:
1990
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-4434
CVE-2005-4435
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AbleDesign D-Man 3.x
Уязвимые версии: AbleDesign D-Man 3.х

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "title" в сценарии "index.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/index.php?go=admin&do=do_search&du=usergroup&title=[code]&search=single

URL производителя: abledesign.com/programs/

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: AbleDesign D-Man "title" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA