Межсайтовый скриптинг в Libertas ECMS

Дата публикации:
24.12.2005
Всего просмотров:
1910
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Libertas ECMS 3.x
Уязвимые версии: Libertas ECMS 3.0 и более ранние версии

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page_search" в сценарии "index.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/search/index.php?advanced=0&associa
ted_list=&page=1&search=0&page_search=[XSS]

URL производителя: www.libertas-solutions.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Libertas Enterprise CMS XSS vuln.

или введите имя

CAPTCHA