Переполнение буфера в Interaction SIP Proxy

Дата публикации:
23.12.2005
Дата изменения:
17.10.2006
Всего просмотров:
2411
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interaction SIP Proxy 3.x
Уязвимые версии: Interaction SIP Proxy 3.0.010, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в библиотеке "i3sipmsg.dll" при обработке SIP запросов. Удаленный пользователь может послать номер версии SIP с длинной строкой пробелов или символов табуляции в REGISTER запросе и вызвать переполнение динамической памяти.

URL производителя: www.inin.com/sipproxy/

Решение: Установите последнюю версию (3.0.011) с сайта производителя.

Источник:

Ссылки: Remote Heap Corruption Vulnerability in Interaction SIP Proxy

или введите имя

CAPTCHA