Межсайтовый скриптинг в bbBoard

Дата публикации:
22.12.2005
Всего просмотров:
1669
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
bbBoard 2.x
Уязвимые версии: bbBoard 2.56 и более ранние версии

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "keys" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.bbv2.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: bbBoard v2 XSS vuln.

или введите имя

CAPTCHA