Межсайтовый скриптинг в phpXplorer

Дата публикации:
22.12.2005
Всего просмотров:
1876
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-4301
CVE-2006-0244
CVE-2006-0434
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpXplorer 0.x
Уязвимые версии: phpXplorer 0.9.12 и более ранние версии

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "address bar". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpxplorer.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: phpXplorer XSS vuln.

или введите имя

CAPTCHA