Межсайтовый скриптинг в Webglimpse

Дата публикации:
22.12.2005
Всего просмотров:
1827
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Webglimpse 2.x
Уязвимые версии: Webglimpse 2.14.1 и более ранние версии

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "ID" сценария "webglimpse.cgi". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/webglimpse.cgi?query=&ID=1[XSS]

URL производителя: webglimpse.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Webglimpse XSS vuln.

или введите имя

CAPTCHA