Межсайтовый скриптинг в Atlant Pro

Дата публикации:
21.12.2005
Всего просмотров:
1866
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Atlant Pro 8.x
Уязвимые версии: Atlant Pro 8.09 и более ранние версии

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "before" и "ct" в сценарии "atl.cgi". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/atl.cgi?ct=a8&md=search&brf=&before=
%22%3E%3Cscript%3Ealert('r0t')%3C/scr
ipt%3E

/atl.cgi?ct=%22%3E%3Cscript%3Ealert
('r0t')%3C/script%3E

URL производителя: www.atlantpro.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Atlant Pro XSS vuln.

или введите имя

CAPTCHA