Межсайтовый скриптинг в Alkacon OpenCms

Дата публикации:
21.12.2005
Всего просмотров:
2064
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-4294
CVE-2005-4475
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Alkacon OpenCms 6.x
Уязвимые версии: Alkacon OpenCms версии до 6.0.3

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле username на странице входа. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.opencms.org

Решение: Установите последнюю версию с сайта производителя.

Источник:

Ссылки: Alkacon OpenCms bis 6.0.2 login Cross Site Scripting

или введите имя

CAPTCHA